Salto de Sonido a 4K@60Hz - Bitstreaming

Hardware y software que necesitas para armar un HTPC. Dudas, comentarios, experiencias.

por carlincapo » 29 Jun 2017, 10:59

Hola, ante todo buenos días.
Tengo un problema que el audio salta cuando reproduzco películas desde el MPC-HC pasando el audio por HDMI desde una MSI GTX1060 a mi nuevo sinto Onkyo Tx-Nr656 configurado el video a 4k@60hz.
Si bajo la resolucion a 1080p o 4K@30, no pasa esto. Si no mando el audio por Bitstreaming y dejo que decodifique el reproductor y mande PCM 5.1 tampoco pasa.
Aclaro que compre dos cables nuevos HDMI V2.0 nisuta uno para la salida de la pc y otro para la salida del sinto al TV.
Cambie el sinto para poder usar la resolución 4k de mi TV y de mi placa y usar el sinto para deciodificar el audio (DTS-HD,etc.)

Pc: i5 750@3.4, 16Gb.,MSI Gtx1060
Sinto: Onkyo Tx-nr656 (Actualizado)
Tv: Sony xbr-49835c (Actualizado y seleccionada la entrada HDMI mejorada)

Saludos y a la espera si a alguien le paso lo mismo y lo pudo solucionar.
carlincapo
Principiante
 
Mensajes: 17
Registrado: 20 Ago 2014, 08:37

por enano500 » 29 Jun 2017, 12:08

Puede ser los cables o la tv el problema... a veces los tv dicen ser puertos 2.0 y en realidad son 2.0 lute y soportan 10gb de transferencia y no 18 como es real el 2.0... tambien puede ser que tu led realmente acepte un refrezco de 30hz y no de 60hz...

Enviado desde mi SM-G925I mediante Tapatalk
enano500
Usuario Sr. Junior
 
Mensajes: 1078
Registrado: 07 Feb 2013, 18:27

por Charlie1974 » 29 Jun 2017, 12:33

@carlincapo

Para empezar .. el TV Sony XBR-49x835c no soporta señales de video 4K/60p

Imagen
>> http://www.sony.com.ar/electronics/tele ... ifications

Después habría que ver la calidad de los cables HDMI y realmente hasta que señales soportan.
También habría que ver cómo tenes conectado los equipos y la configuración de salida de cada equipo.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

por Charlie1974 » 29 Jun 2017, 16:49

@carlincapo

Por otro lado y simple consejo .. cambia o al menos proba con otros cables HDMI , 99% que los cables HDMI V2.0 que compraste no soporten la transferencia de datos/señales que estas enviando.
Por lo que vi en la página de Nisuta >> https://www.nisuta.com/subrubros.asp?ru ... LES%20HDMI << los cables HDMI son bastante standard , las especificaciones son muy básicas y sinceramente dudo de su calidad/rendimiento.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

por carlincapo » 29 Jun 2017, 19:52

Hola Gracias por la respuesta... los cable que compre son estos:
https://www.nisuta.com/producto.asp?id=NSCAHDMI2B
No son los genéricos baratos, Son 2.0 y soportan 4K@60HZ.
La tele también soporta 4K@60p, 4:2:0 10bit, 4:4:4, 4:4:2 seleccionando el formato mejorado de la entrada HDMI.
Si mando directo de la placa a la tele funciona perfectamente 4K@60HZ, y el audio va perfecto.

Gracias Charly1974, pero la tele si soporta 4K@60p, las spec de la pag son un desastre.
carlincapo
Principiante
 
Mensajes: 17
Registrado: 20 Ago 2014, 08:37

por soniq » 29 Jun 2017, 19:54

Entonces puede ser el Onkyo ya que se reportaron varios con problemas de ése tipo ....

Pero me inclino a cambiar para probar el tema del cable del Onkyo al TV o invertirlos a ver si sucede lo mismo.
Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro - Albert Einstein
Avatar de Usuario
soniq
Usuario Senior
 
Mensajes: 1913
Registrado: 31 May 2012, 07:07

por enano500 » 29 Jun 2017, 21:41

Carlin manda mail a onkyo a ver si hay alguna actualizacion para ese problema... de todas formas si el uso va a ser mucho en 4k deberias haber comprado ya los RZ nuevos de onkyo.. puede ir por ese lado tambien

Enviado desde mi SM-G925I mediante Tapatalk
enano500
Usuario Sr. Junior
 
Mensajes: 1078
Registrado: 07 Feb 2013, 18:27

por carlincapo » 30 Jun 2017, 09:49

Gracias por las respuestas, los 2 cables son 2.0 idénticos. Haciendo pass through por el reciver (osea conectado el cable de la pc al sinto y del sinto a la tv) Funciona perfecto el video en 4k@60 y el sonido en dolby.
Compre este por que viaje a usa y me lo traje por U$S320 los rz estaban mas del doble del precio.
carlincapo
Principiante
 
Mensajes: 17
Registrado: 20 Ago 2014, 08:37

por Charlie1974 » 30 Jun 2017, 16:13

carlincapo escribiste: los cable que compre son estos:
https://www.nisuta.com/producto.asp?id=NSCAHDMI2B
No son los genéricos baratos, Son 2.0 y soportan 4K@60HZ.

Tal vez no sean los clásicos cables HDMI genéricos baratos , pero sinceramente dudo de la calidad y que puedan cumplir con lo especificado.

carlincapo escribiste: La tele también soporta 4K@60p, 4:2:0 10bit, 4:4:4, 4:4:2 seleccionando el formato mejorado de la entrada HDMI.

Según las especificaciones declaradas en Sony eSupport >> Guía de Referencia >> 4:2:0 / 8 bit únicamente.

carlincapo escribiste: Si mando directo de la placa a la tele funciona perfectamente 4K@60HZ, y el audio va perfecto.

Si realmente es así como decís , entonces el problema esta en el AVreceiver (lo cual no sería nada raro , Onkyo tuvo varios problemas en sus últimas líneas de AVreceivers)

carlincapo escribiste: Gracias Charly1974, pero la tele si soporta 4K@60p, las spec de la pag son un desastre.

De nada carlincapo , pero según los datos publicados por Sony ese TV no soporta 4K/60p
>> http://www.sony.com.ar/electronics/tele ... ifications
By the way .. sí las especificaciones publicadas en la página de Sony son un desastre , podes enviar un mail a "Atención al Cliente" de Sony o directamente hablarlo vía chat (por esta vía responden rápido)

Suerte con el problema y que puedas resolverlo.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

por Charlie1974 » 30 Jun 2017, 17:36

enano500 escribiste: Carlin manda mail a onkyo a ver si hay alguna actualizacion para ese problema...

What Fernando..?!
Mandar un mail a Onkyo..?? Para que..?!
Si los fabricantes especifican cualquier cosa... :roll: :lol:


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

Siguiente

Volver a HTPC, Media Players y PCs en general

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • Hasy 3 Usuarios identificados :: 0 registrado, 0 ocultos y 3 invitados (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados