Análisis "casero" Sony 42 w805

Para hablar del componente donde vemos TV, películas y recitales.

por O_neill » 01 Feb 2014, 22:20

Hola. Fijate bien por que trae eso que vos no encontras solo que esta separado. Fijate en Opciones y "Escenas" y ahi las vas a tener.

Lo que si me parece pesima es la sincronizacion con la PC. Alguien usa algun programa en particular?
Avatar de Usuario
O_neill
Principiante
 
Mensajes: 32
Registrado: 08 Ene 2014, 23:53

por diegopablos » 07 Feb 2014, 11:55

Intenté y no logré hacer funcionar la conexión "Espejo de pantalla", es decir, la Miracast wireless, con una Lenovo Yoga de 13 (windows 8.1) ,según especificaciones la Lenovo es compatible, en el ordenador voy a dispositivos, proyectar, agrego exitosamente el TV (el TV me da un número/clave que introduzco en el ordenador) y cuando pongo proyectar en la segunda pantalla (en el ordenador aparece la sony como opción), el TV se pone negro con una inscripción que dice algo así como "conectando a dispositivo externo" (lo digo de memoria, no estoy en casa para probarlo), se queda unos minutos así y luego aparece otra inscripción que dice "fallo de la conexión", es decir, la detecta, se reconocen, pero no logran finalizar el enlace. Ayer se actualizó el firmware del televisor y aún no probé si se corrigió este fallo, cuando tenga tiempo lo haré y les cuento.
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

por fedaro » 07 Feb 2014, 14:12

Yo usé el programa llamado Homestream console 2.0.
Funcionó bien para la música, pero para pelis en 1080 le cuesta a full.

Saludos

Enviado desde mi HTC One X usando Tapatalk 2
Avatar de Usuario
fedaro
Usuario Junior
 
Mensajes: 364
Registrado: 01 Dic 2012, 13:59

por diegopablos » 07 Feb 2014, 16:30

fedaro escribiste:Yo usé el programa llamado Homestream console 2.0.
Funcionó bien para la música, pero para pelis en 1080 le cuesta a full.

Saludos

Enviado desde mi HTC One X usando Tapatalk 2


Ese programa lo usé, ahora tengo el serviio que es parecido, pero lo que quiero hacer es hacer espejo de pantalla, es decir, lo que veo en la ultrabook con windows 8.1 clonarlo en la pantalla del tv mediante la función miracast, lo que vos decís es el media server, como lo tengo conectado por cable de red me levanta cualquier cosa, vos estás intentando ver pelis o música que tenés en la pc vía wi fi mediante el homestream, yo quiero "ver" el google chrome de la lenovo en la tele sin cables con la función "espejo de pantalla".
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

por diegopablos » 08 Feb 2014, 12:07

Anoche me dispuse a ver una peli por usb. Conecto mi Wd My passport de un Tb, lo detecta, voy a dispositivos conectados y no aparece.... Lo desconecto, lo enchufo en otro puerto usb, lo detecta, voy a dispositivos y no aparece en la lista. Bueno, conecte varios dispositivos usb (otros 2 pen drives) y lo mismo. Cuando ya creía que la nueva actualización me había provocado el fallo, se me prendió la lampara: desenchufé de la toma eléctrica el televisor, esperé unos segundos, reconecté y voila, al encender el aparato y conectar el dispositivo, lo detectó y apareció en la lista de dispositivos conectados. Espero les sirva, si tienen algún inconveniente similar, desenchufar, reconectar y probar si se solucionó.
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

por O_neill » 08 Feb 2014, 19:24

El programa Homestream console 2.0, es muy malo a mi gusto, es el recomendado por sony. Yo tengo un sony, lo use al principio pero no me gusto. Uso el que recomienda el LG que es el Nero Essential, ese me anda bastante mejor, aunque a veces cuando reproduzco un recital se congela un poco la pantalla por unos segundos y luego sigue.
Avatar de Usuario
O_neill
Principiante
 
Mensajes: 32
Registrado: 08 Ene 2014, 23:53

por diegopablos » 08 Feb 2014, 22:04

Instalé el nero media home essentials 4 para probarlo pero no me detectaba el televisor en la lista de dispositivos, ni el tv lo mostraba en las listas de dispositivos conectados, ergo, lo borré y volví al serviio que es sencillo y funciona bien, al menos para mí.
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

por diegopablos » 08 Feb 2014, 22:58

Lo desinstalé, lo volví a instalar y ahora funciona. Esas cosas raras que pasan en windows.... Gracias por el dato del programa, lo probaré en estos días.
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

por vesyana » 25 Jun 2014, 20:45

diegopablos escribiste:El tema de los subtítulos lo resolví así: Mirando la película (ya que si la pausas no te da la opción), desde el control remoto ir a Options, luego a opciones de subtítulo, luego a codificación, y allí elegir ISO-8859-2 y listo, aparecerán los subs en lugar de los signos de interrogación que aparecían al no poder interpretar el tv que tipo de subs estaban cargados. A mí me levanta los subs, pero uno no me lo levantaba y me puse a buscar cual codificación tenía hasta que le emboqué una (creo que era utf y algo).

Diegopablos...sos un capo, la verdad que felicito a todos ustedes que nos hacen la vida màs facil. Abrazos total
mi problema era que no podia ver los subtitulos en mi querido led sony w805. :sos groso :gracias
Avatar de Usuario
vesyana
Principiante
 
Mensajes: 91
Registrado: 03 Dic 2013, 21:21
Ubicación: depende...

por diegopablos » 27 Jun 2014, 16:27

vesyana escribiste:
diegopablos escribiste:El tema de los subtítulos lo resolví así: Mirando la película (ya que si la pausas no te da la opción), desde el control remoto ir a Options, luego a opciones de subtítulo, luego a codificación, y allí elegir ISO-8859-2 y listo, aparecerán los subs en lugar de los signos de interrogación que aparecían al no poder interpretar el tv que tipo de subs estaban cargados. A mí me levanta los subs, pero uno no me lo levantaba y me puse a buscar cual codificación tenía hasta que le emboqué una (creo que era utf y algo).

Diegopablos...sos un capo, la verdad que felicito a todos ustedes que nos hacen la vida màs facil. Abrazos total
mi problema era que no podia ver los subtitulos en mi querido led sony w805. :sos groso :gracias


Gracias por tus palabras, y la idea es justamente esa en los foros, hacernos las cosas más fáciles entre los usuarios!.
diegopablos
Principiante
 
Mensajes: 53
Registrado: 07 Ago 2013, 17:19

AnteriorSiguiente

Volver a HDTVs y proyectores

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado