Parlantes medios suenan feo con crossover

Todo tipos de noticias y actualidad sobre Audio.

por Victor tesla » 30 Mar 2018, 20:36

Hola espero alguien pueda explicarme, es la primera vez que utilizo un crossover debido a que mis esquipos fueron aumentando, lo conecte perfectamente y todo suena muchísimo mejor menos los medios que suenan parecido a graves y demasiado apagado pero los conecto a los agudos y suenan para mi gusto mucho mejor. Quizás mi oído este mal ya que es la primera vez que escucho los parlantes con su verdadera frecuencia.
Desde ya muchas gracias.
Victor tesla
Principiante
 
Mensajes: 1
Registrado: 30 Mar 2018, 20:16

por soniq » 30 Mar 2018, 21:55

Buenas.

Ni idea de lo que estás hablando si no especificás para que te podamos ayudar.

Especificá que tipo de crossovers usas, con qué amplificación ? Activos, pasivos.
Qué cajas son.
Intuyo que son de uso profesional, y nada que sea hogareño, o sí ?

Qué fuente usas y cómo la conectás ?

No creo que se trate del seteo de un crossover de graves en un HT.

Por otra parte, fijate de presentarte como corresponde .

Suerte !
Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro - Albert Einstein
Avatar de Usuario
soniq
Usuario Senior
 
Mensajes: 2166
Registrado: 31 May 2012, 07:07

por lalá » 31 Mar 2018, 04:35

Subí fotos de los aparatos en cuestión, para que entendamos de qué estás hablando. Recién ahí vamos a poder ver. Saludos.
lalá
Principiante
 
Mensajes: 56
Registrado: 11 Ene 2015, 23:36
Ubicación: Caballito, Capital Federal


Volver a Audio

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado