Problema control remoto Denon

Todo tipos de noticias y actualidad sobre Audio.

por eledus » 12 Jul 2017, 20:18

Hola Amigos

Mi control remoto del sinto Denon AVR S900W no funciona, pense que eran las pilas, las cargue y al colocarlas se encienden las luces de MAIN y ZONE 2

Imagen

Son las 2 de arriba a la izquierda.

Alguno le paso lo mismo?

Saludos
LG 42 LM3400 - BR Panasonic BDT220 - Denon AVR-S900W - Paradigm Reference Studio 10v5 - Sub Infinity PS-8
Avatar de Usuario
eledus
Usuario Sr. Junior
 
Mensajes: 1189
Registrado: 29 Nov 2012, 14:48
Ubicación: Mt.Castro

por PLEOMAX » 12 Jul 2017, 21:14

Hola, no te quedo ninguna tecla trabada?
Imagen
Avatar de Usuario
PLEOMAX
Usuario Sr. Junior
 
Mensajes: 857
Registrado: 05 Feb 2013, 12:47

por daniedulonghi » 12 Jul 2017, 21:29

Buenas, como te dijo Pleomax arriba, no te quedó alguna tecla trabada quizás?


Enviado desde mi iPhone utilizando Tapatalk
JBL L5 - Kef R300
Yamaha A-S2000 - Onkyo TX-NR809
Yamaha CD-S1000
Sansui FR-D25
Avatar de Usuario
daniedulonghi
Usuario Junior
 
Mensajes: 225
Registrado: 04 Oct 2016, 06:47

por enano500 » 12 Jul 2017, 21:51

Seguramente quedo alguna tecla trabada

Enviado desde mi SM-G925I mediante Tapatalk
enano500
Usuario Sr. Junior
 
Mensajes: 1104
Registrado: 07 Feb 2013, 18:27

por dxburbuja » 12 Jul 2017, 23:46

Mira el led IR del remoto con la cámara del celular, si tenes una tecla trabada, va a titilar como loco (no creo). Si no titila, probá teclas a ver si tiran comandos, si prende cuando tocás, le chifla el moño al remoto o quedó en algún modo bizarro (más probable). Si dejas apretada alguna de esas dos unos segundos no hace nada? Debe haber alguna fatality onda power+zona+volume que lo reviva o le pegue reset.

<< Sent using Tapatalk >>
Without music, life would be a mistake.
LCDTM Photobucket (y All Boys)
Avatar de Usuario
dxburbuja
Usuario Master
 
Mensajes: 3196
Registrado: 02 Jun 2012, 10:08
Ubicación: Chas Park

por eledus » 13 Jul 2017, 09:08

Gracias por la ayuda, después a la noche veo lo de las teclas trabadas y a raíz de lo que comento Burbu encontré algo en internet:

Restoring all settings of the remote control unit to default
All the settings are restored to their defaults.
Press and hold RC SETUP for more than 3 seconds.
“SETUP” and LED_RC indicator flashes twice on the remote control unit.
Use ˄ ˅ - to display “RESET” on the remote control unit and press ENTER.
Use ˄ ˅ - to display “ALL” on the remote control unit and press ENTER.
Use ˄ ˅ - to display “YES” on the remote control unit and press ENTER.
“RESET” flashes four times on the remote control unit and the normal operation mode is restored.


Después comento como me fue.

Gracias
LG 42 LM3400 - BR Panasonic BDT220 - Denon AVR-S900W - Paradigm Reference Studio 10v5 - Sub Infinity PS-8
Avatar de Usuario
eledus
Usuario Sr. Junior
 
Mensajes: 1189
Registrado: 29 Nov 2012, 14:48
Ubicación: Mt.Castro

por eledus » 17 Jul 2017, 10:33

Bueno, lo de los comandos que postee mas arriba no funcionaron pero lo que se me ocurrió probar después de tocar 1 millón de combinaciones de teclas y que no pasara nada fue entrar al sinto por el sistema de control web y lo único que hice fue encender el equipo desde ahí y recorrer los distintos menúes, sin modificar nada y volver a apagarlo.

Hoy a la mañana le metí de nuevo las pilas y ya no prendían las luces de los dos botones y mágicamente comenzó a funcionar de nuevo.

Salu2
LG 42 LM3400 - BR Panasonic BDT220 - Denon AVR-S900W - Paradigm Reference Studio 10v5 - Sub Infinity PS-8
Avatar de Usuario
eledus
Usuario Sr. Junior
 
Mensajes: 1189
Registrado: 29 Nov 2012, 14:48
Ubicación: Mt.Castro

por dxburbuja » 18 Jul 2017, 10:03

Bien ahí, me llevé medio punto [emoji38]
Abrazo!

<< Sent using Tapatalk >>
Without music, life would be a mistake.
LCDTM Photobucket (y All Boys)
Avatar de Usuario
dxburbuja
Usuario Master
 
Mensajes: 3196
Registrado: 02 Jun 2012, 10:08
Ubicación: Chas Park


Volver a Audio

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • Hasy 4 Usuarios identificados :: 2 registrados, 0 ocultos y 2 invitados (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: chuksound, ocarbone y 2 invitados