Problemas en 5.1

Hablemos de todo tipo de amplificadores y sintoamplificadores, valvulares, a transistores, hibridos, etc...

por edukiss » 28 Ago 2017, 09:03

Bueno, despues de tanto tiempo logre completar todo para un 5.1.
Sinto Sony STR525 (viejo si, pero suficiente para mi)
2 columnas frontales KODA
central y traseros DEFINITIVE TECHNOLOGY
Como mi bluray no tiene salida analogica 5.1, compre un convertifor y saco el audio por optico digital y entro al convertidorcon el optico y salgo analogico para poder entrar al sinto.
Funciona bien , pero siento que la columna frontal derecha suena mucho mas bajo...estando en 5.1.
Si saco esa selección desde el sinto, las dos columnas suenan igual de potentes, pero en 5.1 la derecha frontal suena bajo...que puede ser....es normal que ses canal suen mas bajo, sera el convertidos de señal...sera el sinto?
Esto lo noto en películas, en recitales es como que suena un poco mas fuerte....
No se por donde investigar.

Gracias
edukiss
Principiante
 
Mensajes: 10
Registrado: 22 Jun 2015, 19:13

por soniq » 28 Ago 2017, 10:56

Fijate el seteo del Sony si tiene niveles desparejos o si en todos los modos de simulación de multicanal hace lo mismo.

Suerte !
Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro - Albert Einstein
Avatar de Usuario
soniq
Usuario Senior
 
Mensajes: 1942
Registrado: 31 May 2012, 07:07


Volver a Amplificadores

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • Hasy 2 Usuarios identificados :: 0 registrado, 0 ocultos y 2 invitados (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados