Akai Am-2200

Hablemos de todo tipo de amplificadores y sintoamplificadores, valvulares, a transistores, hibridos, etc...

por EdgardoCas » 05 Jun 2018, 18:48

Subí una foto. Venían con el selector interno, y según parece, preseteado a 240. Si te animás, abrilo y fijate para estar tranquilo.

Edit: listo, te felicito. Fijate de conectarle unos bafles y contame qué te parece
“Aquila non capit muscas”
Avatar de Usuario
EdgardoCas
Usuario Sr. Junior
 
Mensajes: 827
Registrado: 05 Mar 2013, 11:42
Ubicación: La Plata

por esteban garay » 05 Jun 2018, 20:16

[quote="EdgardoCas"]Subí una foto. Venían con el selector interno, y según parece, preseteado a 240. Si te animás, abrilo y fijate para estar tranquilo.

Edit: listo, te felicito. Fijate de conectarle unos bafles y contame qué te parece[/qun

no es el modelo cromado, sino el q es negro, algo me tira mala espina, la parte de auriculares anda fenomeno con el senn hd800, pero la salida de parlantes hace ruido de un lado y muy poco volumen, lo probe con los parlantes de un mini componente aiwa(a lo mejor no viene para eso ya q cada parlante tiene 4 cables en vez de 2, dos para el seudo surround)y tambien con unos auriculares stax que se alimentan por la salida de parlantes, en el aiwa andan fenomeno, pero con este akai sospechosamente tambien hacen ruido de un lado y casi no se escucha.. q podra ser?me conviene contactar al vendedor de mercado libre y cancelar todo? se que deberia haberlo probado antes pero el vendedor me decia q no tenia como probarlos en el lugar de entrega(capaz por seguridad no hace pasar gente al lugar)
el modelo es este mismo , aunque no es esa publicacion https://articulo.mercadolibre.com.ar/ML ... elente-_JM
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por esteban garay » 05 Jun 2018, 22:44

bueno, me tiraron esta explicacion en un foro con respecto a cual podria ser la causa por la q no suenan bien ni con los parlantes de mi equipo aiwa ni con los auris" No creo que ese amplificador sea compatible con unos electrostaticos

Y respecto a parlantes, es por la impedancia, los parlantes necesitan mucha mas potencia que los audifonos y por ende sus impedancias son bajas. Cuando la impedancia es muy baja en relacion a la salida del amplificador hay problemas de ruido." podra ser?
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por Fadragani » 05 Jun 2018, 23:03

Hola. El ruido te lo hace sin darle volumen ? Tal vez sea el potenciometro de volumen que esta sucio o alguna llave selectora sucia. Saludo
Fadragani
Usuario Sr. Junior
 
Mensajes: 1452
Registrado: 14 Jun 2012, 12:53

por esteban garay » 05 Jun 2018, 23:27

Con un volumen mínimo d escucha ya se escucha sucio y con casi nada de v9lumen de un lado , lo raro es q esto no sucede cuando le conecto auriculares, suenan de maravillas .
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por esteban garay » 06 Jun 2018, 00:45

el vendedor me ofrecio cambiarmelos mano a mano por unos Sony str k 880, es un sinto q viene con dts, dolby digital, thx etc, (funciones q no me interesan en el mediano plazo) y es más caro, q opinan?es superior en calidad de sonido al akai am 2200?
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por EdgardoCas » 06 Jun 2018, 08:47

Paso a paso.
Primero que nada, Sony str k 880 es un muteki=batata
Con respecto al ruido, tendrías que pobrar el ampli con parlantes comunes a bajo y alto volumen, controlar que suenen ambos canales, etc
Si suenan bien los auriculares, en estéreo y no hacen ruido, los parlantes deberían sonar también correctamente; la salida es la misma solo que para el auricular se interponen unas resistencias, así de simple.
Fijate de conectar bien los parlantes de prueba, el ampli tiene para dos sistemas : A y B que lo controlás desde el frente con una selectora, probá en el sistema A (izq y der) y también en el B (izq y der). También te recomiendo que chequees todas las entradas (excepto Phono) con tu reproductor.
“Aquila non capit muscas”
Avatar de Usuario
EdgardoCas
Usuario Sr. Junior
 
Mensajes: 827
Registrado: 05 Mar 2013, 11:42
Ubicación: La Plata

por esteban garay » 06 Jun 2018, 09:12

EdgardoCas escribiste:Paso a paso.
Primero que nada, Sony str k 880 es un muteki=batata
Con respecto al ruido, tendrías que pobrar el ampli con parlantes comunes a bajo y alto volumen, controlar que suenen ambos canales, etc
Si suenan bien los auriculares, en estéreo y no hacen ruido, los parlantes deberían sonar también correctamente; la salida es la misma solo que para el auricular se interponen unas resistencias, así de simple.
Fijate de conectar bien los parlantes de prueba, el ampli tiene para dos sistemas : A y B que lo controlás desde el frente con una selectora, probá en el sistema A (izq y der) y también en el B (izq y der). También te recomiendo que chequees todas las entradas (excepto Phono) con tu reproductor.

Ok , pensé en eso , el hecho de q si anda bien con auriculares tendria q andar bien con parlantes .por ahi o no estoy conectando bien algo o los parlantes aiwa no van bien con el ampli akai .muchas gracias
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por esteban garay » 06 Jun 2018, 10:07

EdgardoCas escribiste:Paso a paso.
Primero que nada, Sony str k 880 es un muteki=batata
Con respecto al ruido, tendrías que pobrar el ampli con parlantes comunes a bajo y alto volumen, controlar que suenen ambos canales, etc
Si suenan bien los auriculares, en estéreo y no hacen ruido, los parlantes deberían sonar también correctamente; la salida es la misma solo que para el auricular se interponen unas resistencias, así de simple.
Fijate de conectar bien los parlantes de prueba, el ampli tiene para dos sistemas : A y B que lo controlás desde el frente con una selectora, probá en el sistema A (izq y der) y también en el B (izq y der). También te recomiendo que chequees todas las entradas (excepto Phono) con tu reproductor.


Q tal edgardo ya lo probé con dos parlantes tanto el sistema de salida d parlantes a y b y siempre me hacen ruido en el canal letf del akai .
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

por esteban garay » 06 Jun 2018, 10:21

Y ahí me fijé de vuelta como suena con los auriculares y no está buen balanceado el sonido, tengo q girar la perilla del balance pasando del centro hacia letf para q se escuche bien , sino falta sonido en left.
esteban garay
Usuario Junior
 
Mensajes: 158
Registrado: 24 May 2017, 17:04

AnteriorSiguiente

Volver a Amplificadores

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • Hasy 2 Usuarios identificados :: 0 registrado, 0 ocultos y 2 invitados (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados