Problemas subwoofer

Foro para consultar y adquirir todo tipo de información sobre baffles y parlantes.

por nicolasradeon » 19 Jun 2017, 21:26

Hola chicos cuenas noches. Les paso a comentar compre un MA w10 lo conecto y al parecer funciona perfecto. al rato veo que escuchando musica se empieza a mover, yo tuve subs antes y se que tienden a moverse un poco pero este practicamente estaba bailando. queria saber si alguno tiene conocimiento y me podria ayudar ya que es un producto nuevo. paso a comentar como esta configurado para ganar tiempo; corte en 80 hz, volumen a la mitad, esta conectado a un yamaha 477. ante un efecto grave pronunciado en alguna pelicula o cancion se traslada mucho hasta el punto de tironear los cables. se agradece de antemano
nicolasradeon
Principiante
 
Mensajes: 24
Registrado: 17 Jun 2016, 08:56

por soniq » 19 Jun 2017, 21:35

Ponerlo sobre unas patas antivibratorias y bájale el nivel al sub desde el equipo.
Lo tienes en main más efectos ?
Hay dos cosas infinitas: el Universo y la estupidez humana. Y del Universo no estoy seguro - Albert Einstein
Avatar de Usuario
soniq
Usuario Senior
 
Mensajes: 1913
Registrado: 31 May 2012, 07:07

por nicolasradeon » 20 Jun 2017, 00:48

Hola soniq viene con unas patas con goma. se consiguen otras?? y el tema del main no entiendo como es eso?? el sub atras tiene 3 efectos prefijados impacto musica y cine. pero no se que es lo del main
nicolasradeon
Principiante
 
Mensajes: 24
Registrado: 17 Jun 2016, 08:56

por Charlie1974 » 20 Jun 2017, 10:38

nicolasradeon escribiste: viene con unas patas con goma. se consiguen otras??

Con las patas de goma originales debería estar bien y no moverse , siempre y cuando esté todo ok.
Las patas de goma se pueden cambiar por otras de mayor tamaño y/o agregar algún tipo de base , pero esto ya es trabajo "DIY"

nicolasradeon escribiste: y el tema del main no entiendo como es eso?? el sub atras tiene 3 efectos prefijados impacto musica y cine. pero no se que es lo del main

Lo de MAIN se configura desde el AVreceiver al igual que el nivel (db) , son calibraciones independientes a las que se hacen en el panel trasero del subwoofer.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

por Charlie1974 » 20 Jun 2017, 11:04

nicolasradeon escribiste: ... compre un MA w10 lo conecto y al parecer funciona perfecto. al rato veo que escuchando musica se empieza a mover ... practicamente estaba bailando.

2 preguntas .. Las 4 patas del subwoofer apoyan bien en el piso ? El driver esta bien fijado a la caja ?

nicolasradeon escribiste: paso a comentar como esta configurado para ganar tiempo; corte en 80 hz, volumen a la mitad, esta conectado a un yamaha 477

Calculo que esa configuración corresponde a la que se hace desde el panel trasero del subwoofer ; en el AVreceiver como tenes configurado el subwoofer ?

nicolasradeon escribiste: ante un efecto grave pronunciado en alguna pelicula o cancion se traslada mucho hasta el punto de tironear los cables.

No debería moverse tanto , en realidad si todo está bien no debería moverse.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina

por nicolasradeon » 20 Jun 2017, 14:27

Hola de nuevo. si las cuatro patas apoyan bien en el piso. el driver al parecer esta bien montado a la caja porque lo gire y no hace ruido como de que este algo suelto. en el av configure los frontales en small y el subwoofer esta en nivel 0.0 db, corte en 80 hz y en el panel trasero del sub esta configurado de esta forma corte al maximo (ya probe de otras formas) volumen a la mitad y efecto musica (supuestamente es la que menos golpe daria). Puede que sea una falla propia del sub??
nicolasradeon
Principiante
 
Mensajes: 24
Registrado: 17 Jun 2016, 08:56

por Charlie1974 » 21 Jun 2017, 16:43

nicolasradeon escribiste: en el av configure los frontales en small y el subwoofer esta en nivel 0.0 db, corte en 80 hz

Que baffles tenes ? Hasta donde bajan en freq ?
Al margen de los baffles que tengas , setear el nivel para el subwoofer en 0db me parece un poco mucho... Igual depende del subwoofer y de la sala. Pregunta .. usaste algún sistema de auto-calibración ?

nicolasradeon escribiste: y en el panel trasero del sub esta configurado de esta forma corte al maximo (ya probe de otras formas) volumen a la mitad y efecto musica

El corte al máximo porque ? El subwoofer debe cortarse unos 10hz por arriba de la freq más baja de los baffles frontales.
El volumen normalmente se pone al 50% o un poco menos , en este caso que el nivel para el subwoofer esta en 0db podría ser algo menor el volumen.

nicolasradeon escribiste: Puede que sea una falla propia del sub??

Todo puede ser... Igual un subwoofer no tiene muchos secretos.


Sent from my iPhone
"LISTEN YOUR MUSIC , NOT YOUR SPEAKERS"
Avatar de Usuario
Charlie1974
Usuario Master
 
Mensajes: 7915
Registrado: 02 Jun 2012, 03:29
Ubicación: Bs As - Argentina


Volver a Cajas acústicas

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • Hasy 6 Usuarios identificados :: 0 registrado, 0 ocultos y 6 invitados (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados