LG está en el horno

Para charlar sobre proyectos HUM/DIY de cualquier tipo.

por Geezeth » 30 Ago 2016, 12:23

Gustavo escribiste:Ah! las placas de PC, es la edad...ya estoy como los viejitos que hay que explicarles todo.

Como le comentaba a Titi, por ahora la dejo así y veo cuánto tira. Si palma pronto, la resucito otra vez y ahí sí te pido algunos consejos.

Cuando saques el mother, para desconectar los cables hay ciertas técnicas: a los 2 cables que van hacia el panel se les abre una tapita (tipo puerta rebatible) de arriba hacia abajo y recién ahí podés extraer el cable. Cuando volvés a colocar esos 2 cables, tienen que entrar en la posición justa, sino la pantalla te muestra líneas o cualquier cosa menos la imagen.
A los otros cables hay que presionarles a los costados del conector para poder extraerlos.


Ah, ok
Por lo que comentas son los anclajes onboard tipicos de los cables planos. Les tengo la mano de desarmar decenas de lectoras de CD!

Bueno voy a esperar un par de meses que te funcione a vos para hornear este :lol:
Avatar de Usuario
Geezeth
Usuario Senior
 
Mensajes: 1543
Registrado: 05 Feb 2014, 07:08

por Toberius » 30 Ago 2016, 16:56

Entre pensando en leer que la surcoreana LG Group se habia ido al tacho, pero no, y tampoco es reballing como se dijo, este hilo te lo llevaria al foro reballing.es y lo presentaria como Revalling vs Reflow.

Te mandaste un reflow "absoluto", extremadamente peligroso, aunque me animo a decir que los hornos deben andar no mas de 200 grados centigrados, el reflow se hace con una pistola de calor que te da mas potencia y atacas en el sector con problemas, osea, seria bueno identificar que es lo que ha dejado de funcionar correctamente en la motherboard y mandarle pistola calor en ese sector solamente, anda a saber sino derretiste algun conector, el olor que sale del horno no es gratis. Hoy vas a conseguir los schematic de cualquier mother a traves de internet y en foros como reballing.es se puede plantear el problema.

Saludos.
Chord SPM 1200
Celestion SL6Si
Sansui AU-Alpha 707L EXTRA upgreado JB
Marantz 2265 upgreado JB
Thorens TD 126 MK III Denon DL-110 Ortofon MC 30
Ortofon T30
Oppo BDP 105
Linux / Gentoo
Avatar de Usuario
Toberius
Usuario Junior
 
Mensajes: 269
Registrado: 16 Sep 2013, 11:40
Ubicación: Into Gentoo / Away From Keyboard / I'm sitting on your sit

por Gustavo » 30 Ago 2016, 18:08

Gracias Toberius por la data.

El nombre del post es un poco parodiando a esos diarios que ponen titulares que dicen una cosa y entrás a leer el artículo y dicen otra cosa distinta.

Entonces por las dudas no intenten esto en sus casas.
Ya me imagino una fila de foreros en la puerta de casa para insultarme :-D

A simple vista nada se derritió ni se deformó.
Creo que debe andar en 200° el máximo del horno de mi cocina.

Mi TV por ahora sigue alive.

Dentro de algunos meses (si no palmo antes yo que la tele) vuelvo a dar un reporte.

Saludos.
Avatar de Usuario
Gustavo
Usuario Senior
 
Mensajes: 2346
Registrado: 30 Nov 2012, 22:18

por goldstein » 15 Sep 2016, 15:34

Siempre funcionó lo del horno, yo probé con una Notebook meses atrás [emoji1]

Enviado desde mi XT1032 mediante Tapatalk
Avatar de Usuario
goldstein
Principiante
 
Mensajes: 13
Registrado: 22 Ago 2016, 10:03

por Gustavo » 15 Sep 2016, 16:43

Qué falla tenía la notebook? Lo solucionaste así?

Mi TV por lo pronto sigue viva.

Saludos.
Avatar de Usuario
Gustavo
Usuario Senior
 
Mensajes: 2346
Registrado: 30 Nov 2012, 22:18

por Geezeth » 20 Jun 2017, 17:57

Hola Gustavo, revivo el post ya que tengo la placa lista para el horno, mañana.

Alguna recomendacion final?
Pienso precalentar el horno al maximo
Sobre carton, 10 minutos clavados
Enfriarla
Otros 10 minutos

Esta bien?

Si llega a funcionar la voy a poner a funcinar sin la tapa y revisar con camara termografica si algun componente calienta mucho, y le pegare disipador/es (con arctic alumina epoxi)
Y seguramente le ponga un ventilador silencioso para mover aire.

...si llega a funcionar.

Imagen

Imagen
Avatar de Usuario
Geezeth
Usuario Senior
 
Mensajes: 1543
Registrado: 05 Feb 2014, 07:08

por Gustavo » 20 Jun 2017, 18:19

Hola Geezeth, mandala al horno que sale con fritas.

La mía sigue funcionando como en sus mejores tiempos.

Horno al máximo (unos 200 grados creo que eran) 10 minutos, y la dejás enfriando 30 minutos antes de colocarla en la TV.

Va cara arriba (así como se ve en tu foto) sobre un cartón grueso.

Va a salir olor feo, pero no la saques del horno antes de tiempo.

Ponela en la parte de arriba del horno (obviamente) más o menos a media altura.

Yo no le puse cooler ni nada, y no volvió a dar problema. Lo más recomendable va a ser que si (por una de esas putas casualidades de la vida) vuelve a funcionar, que sí le pongas algo que disipe el calor.

Si no funciona en el 1er intento, repetí el proceso dejándola más minutos (15min / 20min) hasta que funcione.

Hay un cable que hay que encajarlo bien justo cuando lo colocás, sino la pantalla no se ve bien.

Cualquier duda preguntá.

Suerte!
Avatar de Usuario
Gustavo
Usuario Senior
 
Mensajes: 2346
Registrado: 30 Nov 2012, 22:18

por titimega » 20 Jun 2017, 18:22

Mira, yo repare varias veces una PS3 de la misma manera. Lo ideal es usar papel de aluminio para proteger del calor los componentes que queres evitar que calienten. Si la placa tiene componentes plásticos estás complicado.
Avatar de Usuario
titimega
Usuario Master
 
Mensajes: 3132
Registrado: 04 Jun 2012, 12:26
Ubicación: donde está el agite....

por Gustavo » 20 Jun 2017, 18:32

Estas TV calientan tanto que deben estar preparados los componentes plásticos para soportar el calor, sino ya estarían todos derretidos. En el cuarto nuestro, ahora en invierno lo usamos de telefactor o calovisor.
Avatar de Usuario
Gustavo
Usuario Senior
 
Mensajes: 2346
Registrado: 30 Nov 2012, 22:18

por Geezeth » 20 Jun 2017, 19:32

Si un amigo me recomendo aislar con aluminio las partes plasticas. Bueno, mañana les cuento, gracias !
Avatar de Usuario
Geezeth
Usuario Senior
 
Mensajes: 1543
Registrado: 05 Feb 2014, 07:08

AnteriorSiguiente

Volver a Hágalo Ud. Mismo

  • Buscar mensajes nuevos
  • Buscar temas sin respuesta
  • ¿Quién está conectado?
  • En total hay 1 Usuario identificado :: 0 registrado, 0 ocultos y 1 invitado (basados en usuarios activos en los últimos 5 minutos)
  • La mayor cantidad de usuarios identificados fue 174 el 29 Sep 2016, 03:07
  • Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado