Problema con Foobar - Slow motion + fritura

Hardware y software que necesitas para armar un HTPC. Dudas, comentarios, experiencias.
Principiante
Mensajes: 52
Registrado: 19 Dic 2014, 10:05

Problema con Foobar - Slow motion + fritura

Notapor bataleon » 18 May 2021, 20:26

Buenas tardes

No me quedo mas remedio que hacer este post. Googlee hasta el cansancio pero no puedo solucionar el problema.

La cosa es asi, cambie de notebook, y en la anterior tenia foobar configurado con Wasapi pero saliendo por el jack de 3.5 con unos auriculares Sennheiser. Todo funcionaba de 10.

Ahora bien, en la notebook nueva, configure foobar de igual manera, pero los FLAC me los reproduce como en camara lenta sumado a un ruido de fritura. Hay algo llamativo, quizas le doy click de vuelta una, dos o tres veces y en alguna arranca bien y se escucha perfecto, pero si adelanto el tema o cambio de tema vuelva la fritura.

La unica diferencia que pude encontrar con la notebook anterior, es que en el panel de sonido de windows, la notebook previa NO tiene la opcion de usar aceleracion por harware. La nueva si lo tiene, pero cuando lo desactivo, foobar no reproduce, me tira un unrecoverable error.

Reinstale dirvers, foobar, wasapi hasta incluso probe con dsd-wasapi, y no pudo identificar el problema.

A alguien le paso esto?

Muchas gracias

Saludos

Administrador del Sitio
Avatar de Usuario
Mensajes: 13999
Registrado: 30 May 2012, 16:59

Re: Problema con Foobar - Slow motion + fritura

Notapor elAle. » 18 May 2021, 20:44

Nunca me paso.
Trae alguna captura de las configuraciones y vamos comparando.
El buffer?

Usuario Junior
Avatar de Usuario
Mensajes: 294
Registrado: 03 Mar 2019, 20:56

Re: Problema con Foobar - Slow motion + fritura

Notapor Dexter_prog » 29 May 2021, 12:00

me suena a algún mambo de drivers de la notebook. Fijate de instalar los drivers de audio del manufacturador o buscar drivers actualizados fuera de lo que instala windows. Idem para chipset y motherboard

Usuario Junior
Avatar de Usuario
Mensajes: 454
Registrado: 17 May 2015, 09:00
Ubicación: CABA

Re: Problema con Foobar - Slow motion + fritura

Notapor g3tokio2005 » 29 May 2021, 17:17

bataleon escribiste:Buenas tardes

No me quedo mas remedio que hacer este post. Googlee hasta el cansancio pero no puedo solucionar el problema.

La cosa es asi, cambie de notebook, y en la anterior tenia foobar configurado con Wasapi pero saliendo por el jack de 3.5 con unos auriculares Sennheiser. Todo funcionaba de 10.

Ahora bien, en la notebook nueva, configure foobar de igual manera, pero los FLAC me los reproduce como en camara lenta sumado a un ruido de fritura. Hay algo llamativo, quizas le doy click de vuelta una, dos o tres veces y en alguna arranca bien y se escucha perfecto, pero si adelanto el tema o cambio de tema vuelva la fritura.

La unica diferencia que pude encontrar con la notebook anterior, es que en el panel de sonido de windows, la notebook previa NO tiene la opcion de usar aceleracion por harware. La nueva si lo tiene, pero cuando lo desactivo, foobar no reproduce, me tira un unrecoverable error.

Reinstale dirvers, foobar, wasapi hasta incluso probe con dsd-wasapi, y no pudo identificar el problema.

A alguien le paso esto?

Muchas gracias

Saludos

T dejo este video:

https://youtu.be/KzvLWPIYd-4

En el minuto 3:12 donde dice "output format" yo lo tenía en 16 bits y me hacia interferencia como ruido a fritura en los archivos dsf, lo pase a 32 bits y se me solucionó ese ruido a fritura cuando reproducía dsf.

Ojalá t sirva.


Sldos.

Usuario Junior
Avatar de Usuario
Mensajes: 201
Registrado: 22 Oct 2013, 17:07

Re: Problema con Foobar - Slow motion + fritura

Notapor cajita sonajera... » 30 May 2021, 06:40

Probaste con otro reproductor? el potplayer tambien tiene wasapi y anda muy bien, probá y ahí vas a poder disulidar si el problema es el foobar o algo mas relacionado con la compu o driver

Principiante
Mensajes: 52
Registrado: 19 Dic 2014, 10:05

Re: Problema con Foobar - Slow motion + fritura

Notapor bataleon » 11 Jun 2021, 19:30

Bueno estimados, aca vuelvo!

La verdad me di por vencido, hice pruebas en base a los comentarios pero no hay caso. Todo para indicar que el problema esta en la aceleracion de hardware que hace la placa de sonido. Al activar o desactivar esta opcion tira distintos errores.

Asi que voy a abrir la puerta de comprar un DAC usb con jack 3.5mm para adosarlo a notebook.

Estaba viendo los FIIO? Son recomendables?

Muchas gracias por los aportes

Saludos

Volver a HTPC, Media Players y PCs en general

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado